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Introduction
It is now recognized that in the hepatofibrotic liver, lipids and 

fibrous proteins are known as steatosis and fibrosis respectively 
are enormous in liver parenchyma [1-4]. In several of our recently 
published works, although we have managed to establish their presence 
as an outcome of liver fibrosis and how nanogreen tea extract managed 
to remediate it in several technics [4,5] yet the analysis of their features 
in tissues often remains qualitative. Thus, quantitative microscopy 
technique for imaging localized lipid and ECM fibers environments 
and measuring them in fixed tissues is needed to be explored.

This approach directly examines the organization of lipid and 
fibers. Image analysis tools have been developed to quantify such 
features, but they often involve an image processing stage that may bias 
the output and/or require specific software.

This paper aims at confirming once again what have been published 
earlier [5] about lipid accumulation and ECM fiber formation during 
the process of hepatic fibrosis by adopting combined ImageJ and 
Origin Pro 2017 for statistical Analysis [5-7]. These two Freeware 
combined for the first time - in analyzing nanoscopy images obtained 
from fibrotic group and group treated with nanogreen tea extract 
providing this new tool for exploring and re-enforcing the presence 
of the two district features that occurred during the various stages of 
hepatocirrhosis; lipid bodies and extracellular matrix fibers and how 
nanogreen tea extract remediates both [4].

Materials and Methods
Experiments

Preparation of chitosan nano-GTE: Preparation of green tea 
extract (GTE) and encapsulation of GTE within chitosan nanoparticles 
(including characterization methods) to make chitosan nano-GTE was 
done as described in our earlier paper [4].

Animals: Forty male Sprague-Dawley rats weighing between 200-
250 gms were used in this study. All animals were obtained and housed 
in the Animal House, Department of Biological Sciences, Kuwait 
University. The Animal House is a well-established facility with an 
International Code of Ethics. The rats were kept in plastic cages in a 
controlled environment of 40% humidity at 22ºC, with 12 hr light/dark 
period and treated gently. All rats had free access to tap water ad libitum 
and pellet rodents chow (SDS, Witham, UK). The composition of the 
diet was 14.7% protein, 2.6% fat, and 5.3% cellulose. Rats were divided 

into 4 groups (10 in each group) based on different oral treatments 
administered to them. Subcutaneous doses of 40% CCl4 and oral doses 
of 25% ethanol, chitosan, and chitosan nano-GTE were administered 
to the animals as detailed in Table 1.

Tissue preparation for LM and SEM: Rats from each group 
were carefully anesthetized with ether followed by dissection of the 
abdominal cavity to expose the liver. The liver was immediately soaked 
with cold 2.5% glutaraldehyde/sodium cacodylate fixative, pH 7.2, kept 
at 0-4°C for 2 hours then changed to a fresh fixative and left overnight. 
Tissues were then transferred to sodium cacodylate/sucrose buffer, 3 
times for 20 minutes each, then transferred to 1% OsO4/PO4 buffer for 
2 hours and blocked in Epon.

Semi-thin sections were cut using Leica ultra-microtome for 
toluidine blue staining and photography.

For SEM, critical point drying (CPD) was used. The blocks were 
fixed on stubs and put in the sputter coater for shadowing the specimen 
with platinum/gold. Investigation and image acquisition were done 
on the Variable Pressure Field Emission remotely operable scanning 
electron microscope (Leo Supra 50VP) operated at 30 kV.

Computational image analysis

Hepatic lipids and collagen fibers were measured using ImageJ 
Freeware version V 1.51A plug-ins, downloaded from the NIH website 
(http://rsb.info.nih.gov/ij) were used (Scheme 1). ImageJ Freeware 
V 1.51A is a public domain, image processing program developed at 

Abstract
We made a histological and ultrastructural studies using ImageJ freeware and Origin pro statistical analysis of 

the site of lipid accumulations and ECM pertinacious collagen fibers in a rat model of hepatic fibrosis using CCl4 and 
ethanol dual effect and using nano GTE as the main factor to diminishes both hepatic lipid and ECM fibers. This imageJ 
observation indicates and re-enforces the notion previously published by the same author that Nano GTE is a strong 
therapeutic agent to work against the oxidative effects of chemicals like CCl4 and ethanol.

Label Tissue Total Area lipid Area (Pixel) Area (%)
control (Green) 3117876 100749 3
eth+ccl4 (Green) 3145720 768008 28

eth+ccl4+gt (Green) 3145728 121917 20

Table 1: Quantification of the main tissue area and quantification of lipid and 
percentage.

http://rsb.info.nih.gov/ij
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to threshold an RGB image and you will get a lot beeps and the status 
bar message "RGB images cannot be thresholded". Move the slider to 
view each of the channels. Notice that the green channel has the best 
separation [7,8].

Use the Image>Stacks>Make Montage command to view all 
three channels at the same time: Select the RGB stack (with the 
Green channel selected) and press shift-t (Image>Adjust>Threshold). 
The "Threshold" tool opens and the green channel is automatically 
thresholded. Unfortunately, ImageJ is not able to correctly threshold 
this image so the threshold must be manually adjusted. Do this by 
moving the lower slider until the stained collagen is highlighted in red. 
Notice that the threshold level arrived at manually is about half the 
automatically set level of 175. Click on "Set" and set the upper level to 
175/2, or 87. Setting a threshold that is a fraction of the automatically 
determined threshold will allow us to later create a macro that does not 
require manual thresholding [9].

Next we must erase the scale bar to prevent it from being 
included in the calculated area: To do this, use the rectangular 
selection tool to select the scale bar, then press Backspace (Delete on 
the Mac). If the current background is not white, use the color picker 
tool (Image>Color>Color Picker) to change it to white. Note that 
the current background color is indicated by the color of the border 
surrounding the eye dropper tool icon [7].

We are almost ready, but first we have to tell ImageJ what to measure 
by opening the Analyze>Set Measurements dialog and checking "Area", 
"Area Fraction", "Limit to Threshold" and "Display Label". Then press 
"m" (Analyse>Measure) and the area and percent area will be displayed 
in the "Results" window. Right click in the "Results" window and select 

the National Institutes of Health NIH. http://rsb.info.nih.gov/ij; It is a 
public domain Java image processing program inspired by NIH, USA 
[6-8].

Quantification of hepatic lipid content before and after 
fibrosis

Computational image analysis for the determination of the 
damaged regions of the tissue after the effect of CC4 and ethanol and the 
treatment with nanoGTE was carried out primarily with the this software 
package. Quantifications for the damaged, undamaged, and complete area 
of the tissue were carried out in pixels and the results were expressed in 
percentage of the ratio of the damaged to the complete tissue area [5]. To 
quantify the artificially made red-stained collagen in an image of a rat liver 
tissue section stained with H/E and/or Masson’s Trichrome stains Table 
2. The following four main steps have been followed:

I.	 Change the scale to Nanometer,

II.	 Convert the image to grayscale,

III.	 Segment (isolate) the red-stained collagen using thresholding,

IV.	 Measure the thresholded area.

We can fix this by measuring the length of the scale bar and using 
the Analyze>Set Scale command from the main menu program to set 
the scale to nanometers. To measure the scale bar, we used the straight 
line selection tool (a fifth tool from the left on the ImageJ toolbar) to 
create a line selection along the length of the scale bar as shown below 
in short-cut of the screen [6-8].

Open the analyze: Set Scale dialog box. Notice that the length of 
the line selection (317 pixels) is automatically entered as the "Distance 
in Pixels". Enter the scale bar length (200 µm) as the "Known Distance" 
and "um" as the "Unit of Length". ImageJ will automatically convert the 
"u" to the micrometer symbol (µ). Click "OK" and notice that the image 
size has changed to 858.95x646.74 µm [6,7].

Next use the image: >Type>RGB Stack command to split the 
image into red, green and blue channels. This is necessary because the 
Image>Adjust>Threshold tool only works with grayscale images. Try 

Label Tissue Total Area lipid Area (Pixel) Area (%)
control (Green) 315643 100749 15.9
eth+ccl4 (Green) 315643 768008 44.7

eth+ccl4+gt (Green) 315643 121917 21

Table 2: Quantification of the main tissue area and quantification of fiber and 
percentage.

Scheme 1: Shortcut screen from imageJ software for Collagen fiber and macro program analysis.

http://rsb.info.nih.gov/ij
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"Save As" to save the results as a tab-delimited text file or select "Copy" 
to copy the results to the Clipboard [6,8].

Another way to measure the red-stained collagen is to 
convert the thresholded portion of the image to a selection using 
Edit>Selecton>Create Selection, transfer the selection to the original 
RGB images by selecting it and pressing shift-e (Edit>Selecton>Restore 
Selection), and then pressing "m" (Analyse>Measure) to measure the 
area of the selection Table 3 [8].

Quantification of hepatic collagen content before and after 
fibrosis

Below is a macro that automates the analysis. To run it, copy it to 
the clipboard, switch to ImageJ, press shift-v (File&gt;New&gt;System 
Clipboard), click on the quot;Clipboard&quot; window and press 
ctrl-r (Macros&gt;Run Macro). Information about the ImageJ macro 
language is available at rsb.info.nih.gov/ij/developer/macro/macros.
html [6-10]

Macro program

//select the green channel, which has the best contrast

run(&quot;RGB Stack&quot;);

setSlice(2);

//change scale from inches to microns

run(&quot;Set Scale...&quot;, &quot;distance=317 known=200 
pixel=1 unit=um&quot;);

//erase scale bar

setBackgroundColor(255, 255, 255);

makeRectangle(1019, 906, 320, 44);

run(&quot;Clear&quot;, &quot;slice&quot;);

run(&quot;Select None&quot;);

//set threshold

setAutoThreshold();

getThreshold(min, max)

setThreshold(0, max/2);

//measure area and area fraction

run(&quot;Set Measurements...&quot;, &quot;area area_fraction 
limit display redirect=None

decimal=3&quot;);

run(&quot;Measure&quot;);

selectWindow(&quot;Results&quot;);

A second image is available for testing the macro. The & quot; 
Results & quot; window below contains the output resulting from 
running the macro on both images. The & quot; Label & quot; column 
displays the image title and channel [11].

Results
Lipid analysis

Once threshold was set at a proper scale, from normal control 
(Figure 1a), all lipid droplets in the damaged tissue under study due to 
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Figure 1: Quantification of lipid comparison with different group Protein fiber analysis.

Component Control CCl4+ethanol CCl4+ethanol+GT
Lipid 3% 28% 20%
Fiber 15% 49% 22%

Table 3: Quantification Percentage of fiber and lipid in different group.
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ethanol (Figure 4B). A combined pattern of fibers were also discerned  
as in (Figure 4C). The ECM fibers were completely eliminated from the 
scene after three weeks of nanogreen tea treatment.

Discussion
Here we analyzed the previously published work on the effects of 

nanogreen tea extract on hepatic fibrosis using various histological and 
histochemical techniques and electron microscopy analyses; both TEM 
and SEM [11,12] by using the ImageJ software. This piece of work is 
aimed to confirm the therapeutic effects of nanogreen tea extract on 
hepatic fibrosis and how it reverses tissue structure and cell organelles 
to their normal norm and how it eradicates ECM fibers all over the 
place. This technique provides quantitative descriptions of the fiber 
arrays and their average orientation in ECM [13,14], directly from the 
histologic stained images on one hand and the nano images obtained 
from high-quality TEM and SEM images on the other. With these 
software combined, fibrillar structures, such as collagen, or the texture 
of various materials have been resolved quantitatively. The tool provides 
the location and quantification of both lipid droplets (steatosis) and the 
ECM fibrous proteins in the fibrotic liver before and after the treatment 
with nano-green tea extract and the average orientation and anisotropy 
of fiber arrays in a given region of interest [10,12].

As for Lipid Analysis, once the threshold was set at a proper scale, 
from normal control all lipid droplets in the damaged tissue under 
study due to the effect of CCl4 and ethanol became visible bright red in 
color, with the total percentage of lipid was 28%. Comparing to the one 
treated with nanogreen tea extract in the presence of CCl4 and ethanol 
20% and with reference to the control group of zero damage. The total 
damaged are in control was found as 100749 and mean 153.00 while in 
CCl4/ethanol group it was 314540 and mean 114.00 in CCl4/ethanol/
CCl4/ethanol/NanoGTE was 3145728 with mean 129.00 [5].

For protein fiber analysis; once the threshold was set at a proper 
scale, the damaged tissue under study became visible bright red in 
colour with the total percentage of fibers 49%. Comparing to the one 
treated with nanogreen tea extract in the presence of CCl4 and ethanol 
22% and the zero in control. The total damaged are in control was 
found as 15.9% and in CCl4/ethanol group it was 44.7% and in CCl4/
ethanol/Nano GTE was 21% [5,9,12,15].

The two parameters for the three groups of the rat are clear in 
the histogram where apart from the control, it clearly shows the big 
difference between the damaged case when ethanol/CCl4 are used for 
three weeks to create fibrosis and the ethanol/CCl4 and nanoGTE are 
used as the antifibrotic therapeutic agent (5.11).

Once again imageJ technique confirms what was seen in previous 
work [11,12,16] that nanoGTE when used for rat hepatic fibrosis 
model treatment for a period of three weeks, will eradicate all ECM 
fibrous protein and most of the lipid in the cell cytoplasm almost to 
its normal norm [5]. When ECM fibers were resolved and examined 
with high quality SEM nanoimages,two distinct types of fibers were 
clearly visible; one was formed due to CCl4 and the other was formed 
due to ethanol. These fibers are native to the ECM of  various tissues 
specifically accumulated when tiises are under abnormal or diseased 
condition [17,18].
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the effect of CCl4 and ethanol became visible bright red in color (Figure 
1b). The total percentage of lipid was 28%. Comparing to the one 
treated with nanogreen tea extract in the presence of CCl4 and ethanol 
20% (Figure 1c). As indicated in the images of the control, the lipid in 
the damaged is was only 3% from the total non-lipid area l3117876 nm2, 
while the lipid area was 100749 nm2. In the completely damaged group, 
the total lipid was as high as 28%, where the non-lipid area was 3145720 
nm2 versus the lipid area 768008 nm2. In the third group of ethanol/
CCl4 and nanoGTE, the total lipid are came down to 20%, where the 
non-lipid area was 3145728 nm2 and the lipid area was 1219178 nm2. 
[5,10].

Protein fiber analysis

Once threshold was set at a proper scale from normal control (Figure 
2a),  all fibers in the damaged tissue under study became visible bright 
red in colour (Figure 2b) with total percentage of fibers 49%. Comparing 
to the one treated with nanogreen tea extract  in the presence of CCl4 
and ethanol 22% (Figure 2c). As indicated in the images of the control, 
the fiber in the damaged was only 15.9% from the total non-fiber area, 
In the completely damaged group the total fiber was as high as 44.7%. In 
the third group of ethanol/CCl4 and nanoGTE the total fiber area came 
down to 21%, The two parameters for the three groups of rat are clear 
in the histogram where the big difference between the damaged case 
when ethanol/CCl4 are used for three weeks to create fibrosis and the 
ethanol/CCl4 and nanoGTE are used as antifibrotic therapeutic agent 
(Figure 2) [4]. The effect of nanogreen tea extract is clear in the tested 
group in comparison to the control group and the ethanol. CCl4 group 
as shown in the two histograms provided (Figures 2 and 3).  When nano 
SEM images were resolved and analyzed, It was found that there are 
two distinc types of fibers formed in the ECM during fibrosis stages; 
one due to the effect of CCl4 (Figure 4A) while the other was due to 

C

Figure 4: Showing fibrous proteins in the ECM of rat fibrotic hepatocyte with 
specified pattern. A. shows fibers formed due to the effect of CCl4, B. shows 
fibers formed due to the effect of ethano. C. shows image of combined fibers.  
X5000.
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